note 19618 deleted from function.ldap-search by sniper
| From: | sniper@php.net | Date: | Thu, 19 Feb 2004 01:53:12 +0000 |
| Subject: | note 19618 deleted from function.ldap-search by sniper | ||
| References: | 1 | Groups: | php.notes |
| Request: | Send a blank email to php-notes+get-65361@lists.php.net to get a copy of this message | ||
Note Submitter: emuring@hotmail.com
----
/*
Note for windows users: If you're trying to enable the LDAP extension, but
you get the error: "Unable to load dynamic library...", try
placing libsasl.dll in the same directory as your php_ldap.dll
Hope this saves someone else an hour of searching and experimenting.
*/
correction, libsasl.dll should be in the same directory as the main php executable or dll your web
server will use (e.g. php.exe, php4apache.dll).