note 41832 added to function.syslog
| From: | Torsten at rn2 dot php dot net | Date: | Fri, 23 Apr 2004 10:27:15 +0000 |
| Subject: | note 41832 added to function.syslog | ||
| Groups: | php.notes | ||
| Request: | Send a blank email to php-notes+get-68617@lists.php.net to get a copy of this message | ||
I had a problem trying to issue a syslog message with IIS 5.1 under Windows XP. The function call
seemed to succeed, but the event viewer showed that no entry was made.
Finally I found out that the user account used for the webserver (IUSR_<Computername>) did not
have enough permissions to issue syslog alerts. I changed this by adding this user to the Users
group instead of only Guest.
----
Manual Page -- http://www.php.net/manual/en/function.syslog.php
Edit -- http://master.php.net/manage/user-notes.php?action=edit+41832
Delete -- http://master.php.net/manage/user-notes.php?action=delete+41832&report=yes
Reject -- http://master.php.net/manage/user-notes.php?action=reject+41832&report=yes
Search -- http://master.php.net/manage/user-notes.php