note 44180 added to function.ocilogon

From: Date: Fri, 16 Jul 2004 20:53:11 +0000
Subject: note 44180 added to function.ocilogon
Groups: php.notes 
Request: Send a blank email to php-notes+get-73417@lists.php.net to get a copy of this message
I am having trouble making HTMLDB (Mod_PLSQL) and PHP work together. I installed PHP and did de make and make install but if I LoadModule php4_module, only the basic php works (not the OCI) and mod_plsql stops working. Here are the lines that I added in http.conf : LoadModule php4_module libexec/libphp4.so AddModule mod_php4.c # # This next section will add a handler for .php files, put it with other IfModule lines. # <IfModule mod_php4.c> AddType application/x-httpd-php4 .php AddType application/x-httpd-php4-source .phps </IfModule> Any suggestions would be welcome. Thanks ---- Manual Page -- http://www.php.net/manual/en/function.ocilogon.php Edit -- http://master.php.net/manage/user-notes.php?action=edit+44180 Delete -- http://master.php.net/manage/user-notes.php?action=delete+44180&report=yes Reject -- http://master.php.net/manage/user-notes.php?action=reject+44180&report=yes Search -- http://master.php.net/manage/user-notes.php

« previous php.notes (#73417) next »