note 44180 rejected from function.ocilogon by tomsommer

From: Date: Fri, 16 Jul 2004 20:53:47 +0000
Subject: note 44180 rejected from function.ocilogon by tomsommer
References: 1  Groups: php.notes 
Request: Send a blank email to php-notes+get-73418@lists.php.net to get a copy of this message
Note Submitter: Francis ---- I am having trouble making HTMLDB (Mod_PLSQL) and PHP work together. I installed PHP and did de make and make install but if I LoadModule php4_module, only the basic php works (not the OCI) and mod_plsql stops working. Here are the lines that I added in http.conf : LoadModule php4_module libexec/libphp4.so AddModule mod_php4.c # # This next section will add a handler for .php files, put it with other IfModule lines. # <IfModule mod_php4.c> AddType application/x-httpd-php4 .php AddType application/x-httpd-php4-source .phps </IfModule> Any suggestions would be welcome. Thanks

« previous php.notes (#73418) next »