note 50437 added to install.windows.extensions
| From: | derekhsu at gmail dot com | Date: | Mon, 28 Feb 2005 16:45:58 +0000 |
| Subject: | note 50437 added to install.windows.extensions | ||
| Groups: | php.notes | ||
| Request: | Send a blank email to php-notes+get-85675@lists.php.net to get a copy of this message | ||
I'v done every setting in extensions_dir. The directory is correctly set to
"f:\php\ext". But when I restart Apache server, it still doesn't work. It tell me a
warning:
"PHP Startup: Unable to load dynamic library "f:\php\ext\php_mysql.dll",
But the file is really there. Why?
----
Manual Page -- http://www.php.net/manual/en/install.windows.extensions.php
Edit -- http://master.php.net/manage/user-notes.php?action=edit+50437
Delete: added to the manual -- http://master.php.net/manage/user-notes.php?action=delete+50437&report=yes&reason=added+to+the+manual
Delete: bad code -- http://master.php.net/manage/user-notes.php?action=delete+50437&report=yes&reason=bad+code
Delete: spam -- http://master.php.net/manage/user-notes.php?action=delete+50437&report=yes&reason=spam
Delete: useless -- http://master.php.net/manage/user-notes.php?action=delete+50437&report=yes&reason=useless
Delete: other reasons -- http://master.php.net/manage/user-notes.php?action=delete+50437&report=yes
Reject -- http://master.php.net/manage/user-notes.php?action=reject+50437&report=yes
Search -- http://master.php.net/manage/user-notes.php