note 50718 added to ref.mysql

From: Date: Tue, 08 Mar 2005 04:28:23 +0000
Subject: note 50718 added to ref.mysql
Groups: php.notes 
Request: Send a blank email to php-notes+get-86083@lists.php.net to get a copy of this message
I also had a hard time with upgrading to php version 5.2.0, hope this works for you too. If you are using Apache 2.x, PHP and Mysql doesn't work this is what you need to do. 1) Check that in your httpd.conf the php.ini direccion points to the right direction. (php.ini it's originaly installed in c:/WINDOWS) 2) Change in your php.ini ;extension=php_mysql.dll to extension=php_mysql.dll 3) Restart apache. If you reeceive an error like: "Unable to load dynamic library ...The specified procedure could not be found" Then replace the c:/WINDOWS/SYSTEM32/libmysql.dll with the one that has the php.zip libmysql.dll and this should resolve your problem. ---- Manual Page -- http://www.php.net/manual/en/ref.mysql.php Edit -- http://master.php.net/manage/user-notes.php?action=edit+50718 Delete: added to the manual -- http://master.php.net/manage/user-notes.php?action=delete+50718&report=yes&reason=added+to+the+manual Delete: bad code -- http://master.php.net/manage/user-notes.php?action=delete+50718&report=yes&reason=bad+code Delete: spam -- http://master.php.net/manage/user-notes.php?action=delete+50718&report=yes&reason=spam Delete: useless -- http://master.php.net/manage/user-notes.php?action=delete+50718&report=yes&reason=useless Delete: other reasons -- http://master.php.net/manage/user-notes.php?action=delete+50718&report=yes Reject -- http://master.php.net/manage/user-notes.php?action=reject+50718&report=yes Search -- http://master.php.net/manage/user-notes.php

« previous php.notes (#86083) next »