note 50718 deleted from ref.mysql by nlopess
| From: | nlopess@php.net | Date: | Tue, 08 Mar 2005 19:16:06 +0000 |
| Subject: | note 50718 deleted from ref.mysql by nlopess | ||
| References: | 1 | Groups: | php.notes |
| Request: | Send a blank email to php-notes+get-86121@lists.php.net to get a copy of this message | ||
Note Submitter: lfgg at hotmail dot com dot com
----
I also had a hard time with upgrading to php version 5.2.0, hope this works for you too.
If you are using Apache 2.x, PHP and Mysql doesn't work this is what you need to do.
1) Check that in your httpd.conf the php.ini direccion points to the right direction. (php.ini
it's originaly installed in c:/WINDOWS)
2) Change in your php.ini
;extension=php_mysql.dll
to extension=php_mysql.dll
3) Restart apache. If you reeceive an error like:
"Unable to load dynamic library ...The specified procedure could not be found"
Then replace the c:/WINDOWS/SYSTEM32/libmysql.dll with the one that has the php.zip libmysql.dll and
this should resolve your problem.