note 53757 rejected from ref.mysql by betz

From: Date: Sun, 12 Jun 2005 09:19:48 +0000
Subject: note 53757 rejected from ref.mysql by betz
References: 1  Groups: php.notes 
Request: Send a blank email to php-notes+get-90287@lists.php.net to get a copy of this message
Note Submitter: crystal at crystalhome dot net ---- I recently upgraded from php 5.02 to php 5.04 and found that the included php_mysql.dll was incompatable with mySQL 4.0.22. The dll was trying to load mysql_createdb() and mysql_dropdb(), which are not supported in mySQL 4 and higher. So, I was getting a cannot load procedure error when starting php on my web server. I was able to fix this by editing those two commands out of the source and recompiling php_mysql.dll. Maybe this will help someone who has had the same issue. For convienience, here is a link to the new php_mysql.dll that I compiled (hosted on my home server): ftp://ftp.crystalhome.net/php_mysql.dll I am not sure if this is the right place to post this, but hopefully it helps people.

« previous php.notes (#90287) next »