note 54181 added to install.unix.apache2

From: Date: Sun, 26 Jun 2005 21:00:23 +0000
Subject: note 54181 added to install.unix.apache2
Groups: php.notes 
Request: Send a blank email to php-notes+get-90972@lists.php.net to get a copy of this message
I have FC3 and I want to install php-5.0.1 I don't know what I should write here: [root@localhost php-5.0.1]# ./configure --with-apxs2=/usr/sbin/apxs2 when I type this message I get following results: Sorry, I cannot run apxs. Possible reasons follow: 1. Perl is not installed 2. apxs was not found. Try to pass the path using --with-apxs2=/path/to/apxs 3. Apache was not built using --enable-so (the apxs usage page is displayed) The output of /usr/sbin/apxs2 follows: ./configure: line 5077: /usr/sbin/apxs2: No such file or directory configure: error: Aborting Please if you had such an experience and it is solved now tell me about it. best regards ---- Manual Page -- http://www.php.net/manual/en/install.unix.apache2.php Edit -- http://master.php.net/manage/user-notes.php?action=edit+54181 Delete: added to the manual -- http://master.php.net/manage/user-notes.php?action=delete+54181&report=yes&reason=added+to+the+manual Delete: bad code -- http://master.php.net/manage/user-notes.php?action=delete+54181&report=yes&reason=bad+code Delete: spam -- http://master.php.net/manage/user-notes.php?action=delete+54181&report=yes&reason=spam Delete: useless -- http://master.php.net/manage/user-notes.php?action=delete+54181&report=yes&reason=useless Delete: non-english -- http://master.php.net/manage/user-notes.php?action=delete+54181&report=yes&reason=non-english Delete: other reasons -- http://master.php.net/manage/user-notes.php?action=delete+54181&report=yes Reject -- http://master.php.net/manage/user-notes.php?action=reject+54181&report=yes Search -- http://master.php.net/manage/user-notes.php

« previous php.notes (#90972) next »