note 54181 rejected from install.unix.apache2 by betz
| From: | betz@php.net | Date: | Mon, 27 Jun 2005 05:28:12 +0000 |
| Subject: | note 54181 rejected from install.unix.apache2 by betz | ||
| References: | 1 | Groups: | php.notes |
| Request: | Send a blank email to php-notes+get-90979@lists.php.net to get a copy of this message | ||
Note Submitter: momoir at gmail dot com
----
I have FC3 and I want to install php-5.0.1
I don't know what I should write here:
[root@localhost php-5.0.1]# ./configure --with-apxs2=/usr/sbin/apxs2
when I type this message I get following results:
Sorry, I cannot run apxs. Possible reasons follow:
1. Perl is not installed
2. apxs was not found. Try to pass the path using --with-apxs2=/path/to/apxs
3. Apache was not built using --enable-so (the apxs usage page is displayed)
The output of /usr/sbin/apxs2 follows:
./configure: line 5077: /usr/sbin/apxs2: No such file or directory
configure: error: Aborting
Please if you had such an experience and it is solved now tell me about it.
best regards