Re: Go-Pear goes Web!
| From: | Jan Schneider | Date: | Mon, 28 Oct 2002 10:50:36 +0000 |
| Subject: | Re: Go-Pear goes Web! | ||
| References: | 1 2 3 | Groups: | php.pear.dev |
| Request: | Send a blank email to pear-dev+get-10305@lists.php.net to get a copy of this message | ||
Zitat von Christian Dickmann <chrisdicki@gmx.de>:
> > > I changed go-pear to be accessable through browsers
> > > to install PEAR_Frontend_Web (Web Installer).
> >
> > This is what I get after clicking "Install":
> > mkdir failed: 300 Unable to create Cache TimeToLive 300. Run this
> script
> as
> > root or pick another location.
> >
> > Yes, the rights are set correctly and the installer already created
> some
> > directories.
>
> I hope this is fixed now. Can you test it again?
No, it still doesn't work. It ignores the prefix setting from the
configuration screen bailing out that it can't create the directories.
After I made Apache the owner of the directory go-pear is in I get:
mkdir failed: /home/jan/public_html:PEAR Unable to create PHP code directory
/home/jan/public_html:PEAR. Run this script as root or pick another location.
At this time only the bin directory was created successfully.
Jan.
--
http://www.horde.org - The Horde Project
http://www.ammma.de - discover your knowledge
http://www.tip4all.de - Deine private Tippgemeinschaft