Re: Go-Pear goes Web!
| From: | Christian Dickmann | Date: | Mon, 28 Oct 2002 10:56:24 +0000 |
| Subject: | Re: Go-Pear goes Web! | ||
| References: | 1 2 3 4 | Groups: | php.pear.dev |
| Request: | Send a blank email to pear-dev+get-10306@lists.php.net to get a copy of this message | ||
> After I made Apache the owner of the directory go-pear is in I get:
> mkdir failed: /home/jan/public_html:PEAR Unable to create PHP code
directory
> /home/jan/public_html:PEAR. Run this script as root or pick another
location.
sorry. This was a really silly mistake I made.
This should be fixed now.
> No, it still doesn't work. It ignores the prefix setting from the
> configuration screen bailing out that it can't create the directories.
Are you really sure that it ignores the prefix?
Whats the prefix you try to use?
Christian Dickmann