Re: CS changes for PHP5? was Re: [PEAR-CVS] cvs: pear(ZEND_ENGINE_2) /XML_Transformer
| From: | Sebastian Bergmann | Date: | Sun, 19 Jan 2003 14:23:06 +0000 |
| Subject: | Re: CS changes for PHP5? was Re: [PEAR-CVS] cvs: pear(ZEND_ENGINE_2) /XML_Transformer | ||
| References: | 1 2 3 | Groups: | php.pear.dev |
| Request: | Send a blank email to pear-dev+get-12599@lists.php.net to get a copy of this message | ||
Martin Jansen wrote:
> I'm definitively for keeping it. Even with the "private"
> keyword in front, the underscore improves readability a
> lot.
I'm with Lukas here and think we need to discuss the coding standard
regarding PPP aspects in the light of PHP 5.
--
Sebastian Bergmann
http://sebastian-bergmann.de/ http://phpOpenTracker.de/
Did I help you? Consider a gift: http://wishlist.sebastian-bergmann.de/