HTTP_Upload
| From: | Mika Tuupola | Date: | Thu, 01 Jan 1970 00:00:00 +0000 |
| Subject: | HTTP_Upload | ||
| Groups: | php.pear.dev | ||
| Request: | Send a blank email to pear-dev+get-1704@lists.php.net to get a copy of this message | ||
Looking at the HTTP_Upload class I noticed there is
a small inconsistency in the method names. Maybe
errorMsg() could be renamed to getErrorMsg()?
It would be easier to remember when other methods
are named setName(), getProp() etc. etc.
--
Mika Tuupola http://www.appelsiini.net/~tuupola/