Re: HTTP_Upload
| From: | Tomas V.V.Cox | Date: | Mon, 27 Aug 2001 17:51:36 +0000 |
| Subject: | Re: HTTP_Upload | ||
| References: | 1 | Groups: | php.pear.dev |
| Request: | Send a blank email to pear-dev+get-1707@lists.php.net to get a copy of this message | ||
On Monday 27 August 2001 13:37, Mika Tuupola wrote:
> Looking at the HTTP_Upload class I noticed there is
> a small inconsistency in the method names. Maybe
> errorMsg() could be renamed to getErrorMsg()?
Yes. I'll add an alias to preserv compatibility.
Tomas V.V.Cox