Re: PEAR 1.3
| From: | Martin Jansen | Date: | Wed, 20 Aug 2003 10:24:52 +0000 |
| Subject: | Re: PEAR 1.3 | ||
| References: | 1 2 | Groups: | php.pear.dev |
| Request: | Send a blank email to pear-dev+get-20139@lists.php.net to get a copy of this message | ||
On Wed Aug 20, 2003 at 11:5733AM +0200, Stefan Neufeind wrote:
> Another thing that now comes to my mind: What if you want to install
> a package that provides also web-frontends (like a guestbook or
> something) but you don't want to put it in the webroot. Or not into
> all webroots but only for one person/virtual host.
IMO we can't support each and every possible setup. There will always be
cases where PEAR is unable to solve the problem and where individuals
have to adjust the configuration manually.
Thus we shouldn't put too much effort into exotic problems or
configurations unless we have solved more pressing issues.
--
- Martin Martin Jansen
http://martinjansen.com/