Re: [PEPr] Proposal for SMS::SMS_Clickatell
| From: | Tobias Schlitt | Date: | Fri, 02 Jan 2004 02:18:15 +0000 |
| Subject: | Re: [PEPr] Proposal for SMS::SMS_Clickatell | ||
| References: | 1 2 3 | Groups: | php.pear.dev |
| Request: | Send a blank email to pear-dev+get-24718@lists.php.net to get a copy of this message | ||
On Fri, 2004-01-02 at 02:26, Xavier Noguer wrote:
> > - Please keep PEAR naming conventions in your code (eg. $_apiServer
> > instead of $_api_server,...) as they are noted on
> > http://pear.php.net/manual/en/standards.php
> This is completely off topic, but since when is there a naming convention for
> variables in pear?
Oops... Think I remebered something wrong. But wasn't there a standard
for naming in general with fooBar style instead of foo_bar?