Re: proposal for extending XML/RPC.php

From: Date: Fri, 12 Mar 2004 15:17:10 +0000
Subject: Re: proposal for extending XML/RPC.php
References: 1 2 3 4 5  Groups: php.pear.dev 
Request: Send a blank email to pear-dev+get-26338@lists.php.net to get a copy of this message
On Fri Mar 12, 2004 at 02:4408PM +0100, Sebastien Person wrote: > I would have a confirmation that the XML_RPC_Client->toHTML() method > name would have sufficient meaning ? The method name is misleading, because toHTML() will not return a HTML representation of the whole XML-RPC client, but only of the output of discover(). Personally I think we do not need a HTML method at all and we should expect users of the client to write a few lines of code themselves for debugging purposes. -- - Martin Martin Jansen http://martinjansen.com/

« previous php.pear.dev (#26338) next »