Re: cvs: pear /MDB2/MDB2/Driver/Manager mssql.php

From: Date: Fri, 17 Jun 2005 18:31:10 +0000
Subject: Re: cvs: pear /MDB2/MDB2/Driver/Manager mssql.php
References: 1  Groups: php.pear.dev 
Request: Send a blank email to pear-dev+get-38149@lists.php.net to get a copy of this message
Hi Alexander: On Fri, Jun 10, 2005 at 01:34:21PM -0000, Alexander Merz wrote: > alexmerz Fri Jun 10 09:34:21 2005 EDT > > Modified files: > /pear/MDB2/MDB2/Driver/Manager mssql.php ... snip ... > + if( '' != $database_device || '' != $database_device ) { > + $onclause = ' ON $database_device$database_size'; Did you really mean to use $database_device twice in the if? Or did you intend: if( '' != $database_device || '' != $database_size ) { Or, even better from a coding standards and readability standpoint (tweaked the spacing and order): if ($database_device != '' || $database_size != '') { --Dan -- T H E A N A L Y S I S A N D S O L U T I O N S C O M P A N Y data intensive web and database programming http://www.AnalysisAndSolutions.com/ 4015 7th Ave #4, Brooklyn NY 11232 v: 718-854-0335 f: 718-854-0409

« previous php.pear.dev (#38149) next »