Re: savepoint API
| From: | Markus Wolff | Date: | Sat, 15 Jul 2006 22:20:54 +0000 |
| Subject: | Re: savepoint API | ||
| References: | 1 | Groups: | php.pear.dev |
| Request: | Send a blank email to pear-dev+get-43486@lists.php.net to get a copy of this message | ||
Am Saturday 15 July 2006 18:23 schrieb Lukas Smith:
> Now the question is should we should roll setSavepoint() into
> beginTransaction(), and releaseSavepoint() into commit() similar to
> how we have done so already for rollback()? Or rather if we should
> move the savepoint support out of rollback() into a separate method
> rollbackSavepoint()?
I'd like that, it simplifies things a bit and saves us poor developers
from having to remember another method name :-D
CU
Markus