Re: Method renaming in XML_Tree/Tree.php
| From: | Tomas V.V.Cox | Date: | Fri, 08 Feb 2002 09:35:23 +0000 |
| Subject: | Re: Method renaming in XML_Tree/Tree.php | ||
| References: | 1 | Groups: | php.pear.dev |
| Request: | Send a blank email to pear-dev+get-4501@lists.php.net to get a copy of this message | ||
Martin Jansen wrote:
>
> Guys,
>
> the method names in PEAR's XML_Tree/Tree.php are not compliant
> to the PEAR Coding Standards.
>
> Do you object against changing the names from
>
> add_root() -> addRoot()
I heared from Sebastian that the class will be revamped by someone, but
seems that it never occurred. If still no news here, IMO let's change
that and commit the pending patches to release it as stable.
Tomas V.V.Cox