Re: Method renaming in XML_Tree/Tree.php
| From: | Chuck Hagenbuch | Date: | Fri, 08 Feb 2002 15:48:44 +0000 |
| Subject: | Re: Method renaming in XML_Tree/Tree.php | ||
| References: | 1 | Groups: | php.pear.dev |
| Request: | Send a blank email to pear-dev+get-4503@lists.php.net to get a copy of this message | ||
Quoting Martin Jansen <mail@martin-jansen.de>:
> the method names in PEAR's XML_Tree/Tree.php are not compliant
> to the PEAR Coding Standards.
>
> Do you object against changing the names from
>
> add_root() -> addRoot()
I'd say go for it.
-chuck
--
Charles Hagenbuch, <chuck@horde.org>
"What was and what may be, lie, like children whose faces we cannot see, in the
arms of silence. All we ever have is here, now." - Ursula K. Le Guin