Re: [PEPr] +1 for HTML::HTML_QuickForm_Rule_Spelling
| From: | David Sanders | Date: | Mon, 01 Oct 2007 04:27:12 +0000 |
| Subject: | Re: [PEPr] +1 for HTML::HTML_QuickForm_Rule_Spelling | ||
| References: | 1 | Groups: | php.pear.dev |
| Request: | Send a blank email to pear-dev+get-48208@lists.php.net to get a copy of this message | ||
Christian Weiske wrote:
I don't like the spaghetti code in validate(), but this is a worthwhile extension to quickform.Do you mean the javascript part or the php part? I could split validate() up into smaller functions to make it more readable... -- David Sanders shangxiao