Re: [PEPr] +1 for HTML::HTML_QuickForm_Rule_Spelling
| From: | Christian Weiske | Date: | Mon, 01 Oct 2007 04:34:22 +0000 |
| Subject: | Re: [PEPr] +1 for HTML::HTML_QuickForm_Rule_Spelling | ||
| References: | 1 2 | Groups: | php.pear.dev |
| Request: | Send a blank email to pear-dev+get-48209@lists.php.net to get a copy of this message | ||
David,
> > I don't like the spaghetti code in validate(), but this is a
> > worthwhile extension to quickform.
> Do you mean the javascript part or the php part? I could split
> validate() up into smaller functions to make it more readable...
php.
--
Mit freundlichen Grüßen/Regards,
Christian Weiske