Re: Coding standard proposal

From: Date: Sun, 20 Apr 2008 17:09:19 +0000
Subject: Re: Coding standard proposal
References: 1 2 3 4 5  Groups: php.pear.dev 
Request: Send a blank email to pear-dev+get-49832@lists.php.net to get a copy of this message
also, this is not very often that an interfase changes the type of variable. And of cause changing the names from arrSomething to strSomething is very easy in most of the IDEs with search/replace function. I still think it's helpful for loosely typed language, it may reduce the number of mistakes the end-user of the class makes.
Of course, you are free to use it :) But this should by no means become a standard - people (like me) who don't like very much hungarian notation should also be free to *not* use it. -- David

« previous php.pear.dev (#49832) next »