Re: [PEPr] +1 for HTML::PHPTAL
| From: | Greg Beaver | Date: | Mon, 27 Apr 2009 18:09:33 +0000 |
| Subject: | Re: [PEPr] +1 for HTML::PHPTAL | ||
| References: | 1 2 | Groups: | php.pear.dev |
| Request: | Send a blank email to pear-dev+get-51776@lists.php.net to get a copy of this message | ||
Kornel Lesiński wrote:
>> 8.) @package name is inconsistent between files
>
> Do I have to use identical @package everywhere?
>
> Current package names give nice grouping in phpDocumentor.
Quick note: If you aren't already, using @subpackage with @package may
solve this issue.
Greg