Re: Clieop documentation
| From: | Martin Jansen | Date: | Sat, 06 Apr 2002 19:11:06 +0000 |
| Subject: | Re: Clieop documentation | ||
| References: | 1 | Groups: | php.pear.dev |
| Request: | Send a blank email to pear-dev+get-5220@lists.php.net to get a copy of this message | ||
On Sat, 6 Apr 2002 17:23:57 +0200, Dave Mertens wrote:
>could someone of the pear documentation team take a look at my
>documentation syntax.
>The file I'm refering to is peardoc/en/packages/payment/Payment_Clieop.xml.
Please don't use more than one <refentry /> section in each
package documentation. If you want to logically divide
parts of your documentation, please use <refsect1 />
and friends.
Apart from that I'm not sure if Finance_Clieop wouldn't be a
better name for your package. What do you think?
- Martin
--
Martin Jansen, <mail@martin-jansen.de>
http://www.martin-jansen.de/