Re: Clieop documentation
| From: | Dave Mertens | Date: | Sat, 06 Apr 2002 23:47:49 +0000 |
| Subject: | Re: Clieop documentation | ||
| References: | 1 | Groups: | php.pear.dev |
| Request: | Send a blank email to pear-dev+get-5225@lists.php.net to get a copy of this message | ||
On Sat, Apr 06, 2002 at 09:11:06PM +0200, Martin Jansen wrote:
> On Sat, 6 Apr 2002 17:23:57 +0200, Dave Mertens wrote:
> >could someone of the pear documentation team take a look at my
> >documentation syntax.
> >The file I'm refering to is peardoc/en/packages/payment/Payment_Clieop.xml.
>
> Please don't use more than one <refentry /> section in each
> package documentation. If you want to logically divide
> parts of your documentation, please use <refsect1 />
> and friends.
I did use log.xml as a template and saw that multiple classes were documented that way.
refsect1 was there used for function seperation and not class seperation.
> Apart from that I'm not sure if Finance_Clieop wouldn't be a
> better name for your package. What do you think?
Payment as finance are both good names for the clieop file. But the data inside
is used to do large batches of payments from debtors or to creditors.
A company could with a clieop file pay all employees (creditors) with a batch.
But payment companies (like Bibit.nl and verisign) could use them to collect money
from debtors.
But the core business of a clieop file is to do batch payments. That's why i've chosen
Payment_Clieop in stead of Finance_Clieop.
But i don't mind the name, as long it's logic to the world.
Dave