Re: Re[2]: [PHP-DEV] [phpbugs@priorwebsites.com: Bug #16681 Updated: Request new words(), word(), wordindex(), wordlength() functions]

From: Date: Fri, 19 Apr 2002 10:04:13 +0000
Subject: Re: Re[2]: [PHP-DEV] [phpbugs@priorwebsites.com: Bug #16681 Updated: Request new words(), word(), wordindex(), wordlength() functions]
References: 1  Groups: php.pear.dev 
Request: Send a blank email to pear-dev+get-5666@lists.php.net to get a copy of this message
Announce your intention on pear-dev and listen what we think about this :-). Anyways, I'm +1 for the functions, but I would be much happier to see them in C (for speed reasons). - Martin On Fri, 19 Apr 2002 11:49:27 +0200, Daniel Lorch wrote: >Great idea. I could take care of this - how do I "assign" it to me? >Just start writing code? > >-daniel > >----- Original Message ----- >From : derick@php.net [mailto:derick@php.net] >Sent : Freitag, 19. April 2002 >Subject: [PHP-DEV] [phpbugs@priorwebsites.com: Bug #16681 Updated: Request new words(), word(), wordindex(), wordlength() functions] > >> Hey, > >> why not make a PEAR thingy for this? > >> Derick > >> On Fri, 19 Apr 2002, Daniel Lorch wrote: > >>> hi, >>> >>> > Well, I like the idea(s). >>> >>> > I think returning (bool)false instead of NULL is more >>> > consistent though. >>> >>> > Maybe the naming convention should be changed to: >>> >>> ..while paying attention to english orthography: >>> >>> > word() >>> > word_count() >>> > word_index() >>> > word_lenght() >>> >>> word_length() >>> >>> common pitfall - maybe we should provide an alias? :) >>> >>> > - Markus >>> >>> word_* functions can be easily solved in userland, but nevertheless, >>> after thinking about it, it might be a good addition. At least it does >>> not hurt anyone, does it? :) -- Martin Jansen, <mail@martin-jansen.de> http://www.martin-jansen.de/

« previous php.pear.dev (#5666) next »