Re[2]: [PHP-DEV] [phpbugs@priorwebsites.com: Bug #16681 Updated: Request new words(), word(), wordindex(), wordlength() functions]
| From: | Daniel Lorch | Date: | Fri, 19 Apr 2002 09:49:27 +0000 |
| Subject: | Re[2]: [PHP-DEV] [phpbugs@priorwebsites.com: Bug #16681 Updated: Request new words(), word(), wordindex(), wordlength() functions] | ||
| References: | 1 | Groups: | php.dev php.pear.general |
| Request: | Send a blank email to php-dev+get-83003@lists.php.net to get a copy of this message | ||
Hi,
Great idea. I could take care of this - how do I "assign" it to me?
Just start writing code?
-daniel
----- Original Message -----
From : derick@php.net [mailto:derick@php.net]
Sent : Freitag, 19. April 2002
Subject: [PHP-DEV] [phpbugs@priorwebsites.com: Bug #16681 Updated: Request new words(), word(),
wordindex(), wordlength() functions]
> Hey,
> why not make a PEAR thingy for this?
> Derick
> On Fri, 19 Apr 2002, Daniel Lorch wrote:
>> hi,
>>
>> > Well, I like the idea(s).
>>
>> > I think returning (bool)false instead of NULL is more
>> > consistent though.
>>
>> > Maybe the naming convention should be changed to:
>>
>> ..while paying attention to english orthography:
>>
>> > word()
>> > word_count()
>> > word_index()
>> > word_lenght()
>>
>> word_length()
>>
>> common pitfall - maybe we should provide an alias? :)
>>
>> > - Markus
>>
>> word_* functions can be easily solved in userland, but nevertheless,
>> after thinking about it, it might be a good addition. At least it does
>> not hurt anyone, does it? :)
>>
>> -daniel
>>
>>
>>
>> --
>> PHP Development Mailing List <http://www.php.net/>
>> To unsubscribe, visit: http://www.php.net/unsub.php
>>