Re: [phpbugs@priorwebsites.com: Bug #16681 Updated: Request new words(), word(), wordindex(), wordlength() functions]
| From: | derick@php.net | Date: | Fri, 19 Apr 2002 09:30:41 +0000 |
| Subject: | Re: [phpbugs@priorwebsites.com: Bug #16681 Updated: Request new words(), word(), wordindex(), wordlength() functions] | ||
| References: | 1 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-83001@lists.php.net to get a copy of this message | ||
Hey,
why not make a PEAR thingy for this?
Derick
On Fri, 19 Apr 2002, Daniel Lorch wrote:
> hi,
>
> > Well, I like the idea(s).
>
> > I think returning (bool)false instead of NULL is more
> > consistent though.
>
> > Maybe the naming convention should be changed to:
>
> ..while paying attention to english orthography:
>
> > word()
> > word_count()
> > word_index()
> > word_lenght()
>
> word_length()
>
> common pitfall - maybe we should provide an alias? :)
>
> > - Markus
>
> word_* functions can be easily solved in userland, but nevertheless,
> after thinking about it, it might be a good addition. At least it does
> not hurt anyone, does it? :)
>
> -daniel
>
>
>
> --
> PHP Development Mailing List <http://www.php.net/>
> To unsubscribe, visit: http://www.php.net/unsub.php
>
-----------------------------------------------------------------------
Did I help you? Consider a gift:
http://www.amazon.co.uk/exec/obidos/registry/SLCB276UZU8B
-----------------------------------------------------------------------
PHP: Scripting the Web - derick@php.net
All your branches are belong to me!
SRM: Script Running Machine - www.vl-srm.net
-----------------------------------------------------------------------