Re: [phpbugs@priorwebsites.com: Bug #16681 Updated: Request new words(), word(), wordindex(), wordlength() functions]

From: Date: Fri, 19 Apr 2002 09:28:32 +0000
Subject: Re: [phpbugs@priorwebsites.com: Bug #16681 Updated: Request new words(), word(), wordindex(), wordlength() functions]
References: 1  Groups: php.dev 
Request: Send a blank email to php-dev+get-83000@lists.php.net to get a copy of this message
hi, > Well, I like the idea(s). > I think returning (bool)false instead of NULL is more > consistent though. > Maybe the naming convention should be changed to: ..while paying attention to english orthography: > word() > word_count() > word_index() > word_lenght() word_length() common pitfall - maybe we should provide an alias? :) > - Markus word_* functions can be easily solved in userland, but nevertheless, after thinking about it, it might be a good addition. At least it does not hurt anyone, does it? :) -daniel

« previous php.dev (#83000) next »