Re: [phpbugs@priorwebsites.com: Bug #16681 Updated: Request new words(), word(), wordindex(), wordlength() functions]

From: Date: Fri, 19 Apr 2002 10:28:17 +0000
Subject: Re: [phpbugs@priorwebsites.com: Bug #16681 Updated: Request new words(), word(), wordindex(), wordlength() functions]
References: 1 2  Groups: php.dev 
Request: Send a blank email to php-dev+get-83004@lists.php.net to get a copy of this message
On Fri, Apr 19, 2002 at 11:28:32AM +0200, Daniel Lorch wrote : > hi, > > > Well, I like the idea(s). > > > I think returning (bool)false instead of NULL is more > > consistent though. > > > Maybe the naming convention should be changed to: > > ..while paying attention to english orthography: > > > word() > > word_count() > > word_index() > > word_lenght() > > word_length() > > common pitfall - maybe we should provide an alias? :) No. -- Please always Cc to me when replying to me on the lists. GnuPG Key: http://guru.josefine.at/~mfischer/C2272BD0.asc "Mind if I MFH ?" "What QA did you do on it?" "the usual?" "ah... none :)"

« previous php.dev (#83004) next »