function naming
| From: | (Alexander Merz) | Date: | Thu, 27 Jun 2002 12:07:52 +0000 |
| Subject: | function naming | ||
| Groups: | php.pear.dev | ||
| Request: | Send a blank email to pear-dev+get-7387@lists.php.net to get a copy of this message | ||
While documentating the network functions, see a lot of classes uses 'connect' for opening a connection, but a different names for closing:
'disconnect', 'quit' and 'close'. Whats about a more unified naming?
'connect' - 'disconnect'?