Re: function naming
| From: | Tomas V.V.Cox | Date: | Tue, 09 Jul 2002 08:45:35 +0000 |
| Subject: | Re: function naming | ||
| References: | 1 | Groups: | php.pear.dev |
| Request: | Send a blank email to pear-dev+get-7581@lists.php.net to get a copy of this message | ||
Alexander Merz wrote:
>
> While documentating the network functions, see a lot of classes uses
> 'connect' for opening a connection, but a different names for closing:
> 'disconnect', 'quit' and 'close'. Whats about a more unified
> naming?
> 'connect' - 'disconnect'?
+1
Tomas V.V.Cox