Re: [REPOST] Net_Ident class proposal
| From: | Mika Tuupola | Date: | Wed, 18 Sep 2002 20:53:28 +0000 |
| Subject: | Re: [REPOST] Net_Ident class proposal | ||
| References: | 1 | Groups: | php.pear.dev |
| Request: | Send a blank email to pear-dev+get-9181@lists.php.net to get a copy of this message | ||
On Wed, 18 Sep 2002, Ondrej Jombik wrote:
> But now I will do it with also proper $_SERVER using instead of
> $HTTP_SERVER_VARS. Other suggestions? Method names osType() and user() are
> OK?
Not looking at the code, but if they return ostype and user
IMO they should be called getOsType() and getUser().
--
Mika Tuupola http://www.appelsiini.net/~tuupola/