Re: Problems with web installer
| From: | David Ang | Date: | Fri, 16 Dec 2005 02:22:41 +0000 |
| Subject: | Re: Problems with web installer | ||
| References: | 1 | Groups: | php.pear.general |
| Request: | Send a blank email to pear-general+get-22275@lists.php.net to get a copy of this message | ||
Hi Sabine!
I also had the same problem... have anyone tried to help you here? Or have you resolved it yourself?
I have this problem:
------------------------
pear/pear requires package "pear/PEAR_Frontend_Web" (version >= 0.5.0), downloaded version is 0.4
pear/PEAR_Frontend_Web cannot be installed, conflicts with installed packages
No valid packages found
install failed
----------------------------
evertime i tried doing this on my linux shell:
pear install PEAR_FrontEnd_Web-0.4
thanks!
-David
Sabine wrote:
Hello to all, since yesterday I very often get an "install failed", when I try to install packages via web installer. On my own domain (shared hosting PHP 4.4.1), where all worked fine before, some packages throw this error and won't install. I had this "channel-update" warning last week, but nevertheless the packages could be installed. On a second shared-hosting-server with PHP 4.3.11 I yesterday installed pear for the first time with go-pear 1.7.8. There have beeen the channel-update-warnings, too, but no other error messages. But the web installer lists no installed packages and there every trial to install ends with an "install failed". Just one time I got "Cannot install, php_dir for channel "pear.php.net" is not writeable by the current user". I tried go-pear 1.7.6, too, but it quits with a fatal error "no class pear defined in line 668?" (around that). Has anybody an idea? Are there problems on my servers or is it a momentarily problem with the pear-server? And what can I do alternatively? The installation on the second server is a bit urgent. Thanks on advance Sabine