Re: Re: Problems with web installer
| From: | info at sric dot de | Date: | Fri, 16 Dec 2005 13:33:28 +0000 |
| Subject: | Re: Re: Problems with web installer | ||
| References: | 1 2 | Groups: | php.pear.general |
| Request: | Send a blank email to pear-general+get-22276@lists.php.net to get a copy of this message | ||
Hi David,
I solved it myself. Didn't get an answer over the list.
But Lucas Smith, who is my lecturer in a PHP5 course said, that the server is
overloaded since 2 month or something like that.
I had a sufficient pear-installation on one server. So I copied the packages
manually. It's not necessary to copy the temp, data and some other (I don't
remember which this moment, you'll see it), if you only want to have a
functional installation. There are some hidden files (.*) in the pear and one
subdir (.*.reg). They give information on the server on which you have your
installation. You should not copy them, too.
But I think your problem is different to mine. I never had this error message.
Good luck
Sabine
Zitat von David Ang <davidang@pldtdsl.net>:
> Hi Sabine!
>
> I also had the same problem... have anyone tried to help you here? Or
> have you resolved it yourself?
>
> I have this problem:
> ------------------------
> pear/pear requires package "pear/PEAR_Frontend_Web" (version >= 0.5.0),
> downloaded version is 0.4
> pear/PEAR_Frontend_Web cannot be installed, conflicts with installed
> packages
> No valid packages found
> install failed
> ----------------------------
>
> evertime i tried doing this on my linux shell:
>
> pear install PEAR_FrontEnd_Web-0.4
>
> thanks!
>
> -David
>
>
> Sabine wrote:
> > Hello to all,
> >
> > since yesterday I very often get an "install failed", when I try to
> > install packages via web installer.
> >
> > On my own domain (shared hosting PHP 4.4.1), where all worked fine
> > before, some packages throw this error and won't install. I had this
> > "channel-update" warning last week, but nevertheless the packages could
> > be installed.
> >
> > On a second shared-hosting-server with PHP 4.3.11 I yesterday
> > installed pear for the first time with go-pear 1.7.8. There have beeen
> > the channel-update-warnings, too, but no other error messages.
> > But the web installer lists no installed packages and there every trial
> > to install ends with an "install failed".
> > Just one time I got "Cannot install, php_dir for channel "pear.php.net"
> > is not writeable by the current user".
> >
> > I tried go-pear 1.7.6, too, but it quits with a fatal error "no class
> > pear defined in line 668?" (around that).
> >
> > Has anybody an idea? Are there problems on my servers or is it a
> > momentarily problem with the pear-server? And what can I do
> > alternatively? The installation on the second server is a bit urgent.
> >
> > Thanks on advance
> > Sabine
>
> --
> PEAR General Mailing List (http://pear.php.net/)
> To unsubscribe, visit: http://www.php.net/unsub.php
>
>