Re: DB_DataObject:Unable to load schema for database and table

From: Date: Tue, 21 Feb 2006 15:07:21 +0000
Subject: Re: DB_DataObject:Unable to load schema for database and table
References: 1 2 3  Groups: php.pear.general 
Request: Send a blank email to pear-general+get-23066@lists.php.net to get a copy of this message
> Now the problem seems to be related with myconfig.ini file and > require_prefix value. > I have this ini configuration: > > database = ............... > schema_location = c:/wamp5/www/myproject/classes (I work in windows) > class_location = c:/wamp5/www/myproject/classes > require_prefix = classes/ > If you look at the documentation for require_prefix (here : http://pear.php.net/manual/en/package.database.db-dataobject.intro-configuration.php) you will see that is says "The Path absolute, or relative to your default include path(s), where your extended classes can be found." Is c:/wamp5/www/myproject in your include path ? If not, you should use the full path for require_prefix ; I can only assume : require_prefix = c:/wamp5/www/myproject/classes/ Anselm -- ------------------------------ Netuxo Ltd a workers' co-operative providing low-cost IT solutions for peace, environmental and social justice groups and the radical NGO sector Registered as a company in England and Wales. No 4798478 Registered office: 5 Caledonian Road, London N1 9DY, Britain ------------------------------ email office@netuxo.co.uk http://www.netuxo.co.uk ------------------------------

« previous php.pear.general (#23066) next »