Re: DB_DataObject:Unable to load schema for database and table

From: Date: Tue, 21 Feb 2006 15:29:04 +0000
Subject: Re: DB_DataObject:Unable to load schema for database and table
References: 1 2 3 4  Groups: php.pear.general 
Request: Send a blank email to pear-general+get-23067@lists.php.net to get a copy of this message
En/na Anselm Heaton ha escrit:
Now the problem seems to be related with myconfig.ini file and require_prefix value. I have this ini configuration: database = ............... schema_location = c:/wamp5/www/myproject/classes (I work in windows) class_location = c:/wamp5/www/myproject/classes require_prefix = classes/
    
If you look at the documentation for require_prefix (here : http://pear.php.net/manual/en/package.database.db-dataobject.intro-configuration.php) you will see that is says "The Path absolute, or relative to your default include path(s), where your extended classes can be found." Yes I know
Is c:/wamp5/www/myproject in your include path ? Yes
If not, you should use the full path for require_prefix ; I can only assume : require_prefix = c:/wamp5/www/myproject/classes/ I also have tried this :-(
I don't know what more can I do.... Thank you for your answer. Leo.

« previous php.pear.general (#23067) next »