Re: Function renaming. First attempt at defining some rules.
| From: | Cynic | Date: | Wed, 14 Feb 2001 15:13:30 +0000 |
| Subject: | Re: Function renaming. First attempt at defining some rules. | ||
| References: | 1 | Groups: | php.qa |
| Request: | Send a blank email to php-qa+get-2397@lists.php.net to get a copy of this message | ||
At 16:10 14.2. 2001, Cynic wrote the following:
--------------------------------------------------------------
><db extension>_error is a good function name IMO. I prefer it over
><dbext>_error or <dbext>_get_error or <dbext>_get_error_message or
><dbext>_geterrormessage.
------end of quote------
s/<dbext>_error/<dbext>_errormsg/
____________________________________________________________
Cynic:
A member of a group of ancient Greek philosophers who taught
that virtue constitutes happiness and that self control is
the essential part of virtue.
cynic@mail.cz