Re: [PHP4BETA] Status of building PHP4 as DSO with apxs?

From: Date: Mon, 29 May 2000 10:12:25 +0000
Subject: Re: [PHP4BETA] Status of building PHP4 as DSO with apxs?
References: 1  Groups: php.version4 
Request: Send a blank email to php-version4+get-15886@lists.php.net to get a copy of this message
apache 1.3.12 ./configure --prefix=/usr/local/apache --enable-module=max --enable-module=ssl make make certificate make install php 4.0.0 ./configure --with-mysql=/usr/local --with-apxs=/usr/local/apache/bin/apxs --with-gd=/usr/local --with-enable-track-vars --enable-trans-sid --with-ttf --with-imap --with-zlib make make install it's ok. but i start apache is error. /usr/local/apache/bin/apachectl startssl Syntax error on line 226 of /usr/local/apache/conf/httpd.conf: Cannot load /usr/local/apache/libexec/libphp4.so into server: Shared object "lid ./apachectl startssl: httpd could not be started why? Orion Poplawski wrote: > > Has anyone successfully built php4 as a DSO module? Something in the notes > led me to believe that this may have been done successfully yet. > > Orion > > ----------------------------------------------------------------------- > Orion Poplawski, OPoplawski@cqg.com, Tel: (303)440-4462 x17, Fax: -4507 > CQG, Inc., 250 Arapahoe Avenue, Boulder, CO 80302 >

« previous php.version4 (#15886) next »