Re: [PHP4BETA] build probs php4rc2 / IMAP
| From: | Home Chen | Date: | Mon, 29 May 2000 10:19:07 +0000 |
| Subject: | Re: [PHP4BETA] build probs php4rc2 / IMAP | ||
| References: | 1 | Groups: | php.version4 |
| Request: | Send a blank email to php-version4+get-15887@lists.php.net to get a copy of this message | ||
thank your very much.
apache 1.3.12
./configure --prefix=/usr/local/apache --enable-module=max
--enable-module=ssl
make
make certificate
make install
php 4.0.0
./configure --with-mysql=/usr/local
--with-apxs=/usr/local/apache/bin/apxs --with-gd=/usr/local
--with-enable-track-vars --enable-trans-sid --with-ttf --with-imap
--with-zlib
make
make install
it's ok.
but i start apache is error.
/usr/local/apache/bin/apachectl startssl
Syntax error on line 226 of /usr/local/apache/conf/httpd.conf:
Cannot load /usr/local/apache/libexec/libphp4.so into server: Shared
object "lid
./apachectl startssl: httpd could not be started
why?
Stanislav Malyshev wrote:
>
> HC>> you say: Don't use IMAP in a static Apache module.
> HC>> How can I do? Please tell me. thank you.
>
> Actually, it's right to say "Don't use it so if you have FreeBSD". It
> works on Linux and Solaris. If you happen to have FreeBSD, use
> "axps" build procedure.
>
> HTH,
> --
> Stanislav Malyshev stas@zend.com
> +972-3-6139665