RE: [PHP4BETA] Is this a good idea for an operator?
| From: | John Coggeshall | Date: | Tue, 03 Aug 1999 06:12:10 +0000 |
| Subject: | RE: [PHP4BETA] Is this a good idea for an operator? | ||
| References: | 1 | Groups: | php.version4 |
| Request: | Send a blank email to php-version4+get-3053@lists.php.net to get a copy of this message | ||
> Instead of this in PHP/C code
> if ($action=="modify" || $action=="create" || $action=="delete")
> {
>
> have this
>
> if ($action in ("modify","create","delete")) {
Or
if ($action || ("modify", "create", "delete")) {
I think that would be better, if the functality was put it for all of the
current operators so you could use && as well. I would love a operator like
that.
John