Re: [PHP4BETA] Is this a good idea for an operator?

From: Date: Tue, 03 Aug 1999 06:50:18 +0000
Subject: Re: [PHP4BETA] Is this a good idea for an operator?
References: 1  Groups: php.version4 
Request: Send a blank email to php-version4+get-3055@lists.php.net to get a copy of this message
John Coggeshall wrote: > > > Instead of this in PHP/C code > > if ($action=="modify" || $action=="create" || > > $action=="delete") { > > > > have this > > > > if ($action in ("modify","create","delete")) { > > Or > > if ($action || ("modify", "create", "delete")) { > I think this is better also or even: if ($action == ("||","modify", "create", "delete")) { if ($action == ("&&","modify", "create", "delete")) { if ($action != ("&&","modify", "create", "delete")) { Michael

« previous php.version4 (#3055) next »