IIS4, ISAPI, NT4(SP5), PHP

From: Date: Tue, 11 Jan 2000 10:50:22 +0000
Subject: IIS4, ISAPI, NT4(SP5), PHP
Groups: php.version4 
Request: Send a blank email to php-version4+get-9030@lists.php.net to get a copy of this message
I don't know what it is... beta 3 has caused IIS to crash twice. The only recovery has been to fully reboot the system. Are there actually any NT/IIS users out there? We're truly thinking of switching to Apache32. (probably a good idea, yeah?) The beta was running fine for a few days, with only server-side include type tags on pages. Then, when we tried to start getting fancier (logon script), PHPISAPI.DLL seems to have conked out. IIS was half-functioning only and required a reboot to fix. After the reboot, PHPISAPI.DLL had generated an error in the Event Log, and we were unable to use it. We have had to shut down PHP and revert to a temporary, old version of the site. I could not find any specific error messages beyond that in the Event Log: _______________________________________________________________ 11.01.00 12:47:44 Description: The HTTP server encountered an unhandled exception while processing the ISAPI Application 'C:\php4\php4isapi.dll'. _______________________________________________________________ 11.01.00 01:15:23 Description: The HTTP server was unable to load the ISAPI Application 'C:\php4\php4isapi.dll'. The data is the error. Data Bytes: 0000: e6 03 00 00 æ... Data Words: 0000: 000003e6 _______________________________________________________________ The second error happened twice (we rebooted again to make sure) Any suggestions? Hints? james.

« previous php.version4 (#9030) next »