Re: com web/shared: added possibility to emit <head>elements before the CSS <link>s (needed for easier maintainance of DokuWiki);did some minor style
tweaks: styles/wiki.css templates/header.inc

From: Date: Wed, 25 Mar 2015 15:16:34 +0000
Subject: Re: com web/shared: added possibility to emit <head>elements before the CSS <link>s (needed for easier maintainance of DokuWiki);did some minor style
tweaks: styles/wiki.css templates/header.inc
References: 1 2  Groups: php.webmaster 
Request: Send a blank email to php-webmaster+get-20966@lists.php.net to get a copy of this message
Hannes Magnusson wrote: > On Tue, Mar 24, 2015 at 3:41 PM, Christoph Michael Becker <cmb@php.net> wrote: > >> + <?=$HEAD_WIKI ?> > > That is a very specific name of that variable.. Indeed. Actually, I didn't like to introduce it at all, but I didn't find a better way without making the Wiki maintainance potentially harder. :( > How about $HEAD_PRE_LINKS and rename HEAD_RAND to $HEAD_POST_LINKS ? Fine with me. However, the renaming of $HEAD_RAND would have to be done in several repos, I suppose, and I'm not even sure, if these'll be synced simultaneously. -- Christoph M. Becker

« previous php.webmaster (#20966) next »