#48540 [Asn->Ana]: server issue at php.net (subdomain ca2)

From: Date: Thu, 18 Jun 2009 13:43:34 +0000
Subject: #48540 [Asn->Ana]: server issue at php.net (subdomain ca2)
References: 1  Groups: php.webmaster 
Request: Send a blank email to php-webmaster+get-5071@lists.php.net to get a copy of this message
ID: 48540 Updated by: danbrown@php.net Reported By: neuroxik at gmail dot com -Status: Assigned +Status: Analyzed Bug Type: Website problem Operating System: Win XP (SP2) PHP Version: 5.2.9 Assigned To: danbrown New Comment: Jumping from the release candidate that was on there to the latest snapshot appears to have resolved the issue (thanks to bjori for making the suggestion during a quick chat). I'll leave this as-is for now, and if no more problems arise, I'll close out the corresponding bug report on this issue over the weekend or on Monday. Previous Comments: ------------------------------------------------------------------------ [2009-06-14 02:17:27] neuroxik at gmail dot com The problem persists here. Again, it only happens on subdomain ca2 Usually, it redirects automatically to teh correct server, but I imagine this error prevents the redirect to happen I post a screenshot (which dates of today June 13 2009, 10:15pm GMT-5) here: http://img132.imageshack.us/img132/2653/phpcaserverbug.jpg ------------------------------------------------------------------------ [2009-06-14 00:23:02] danbrown@php.net Negative on here, haven't done anything on that box in several days. I'll keep this open for a few days to keep an eye on it, though. ------------------------------------------------------------------------ [2009-06-13 23:56:15] bjori@php.net Interesting. I can't seem to reproduce the error right now, so I am wondering if someone was messing manually with the server.. ------------------------------------------------------------------------ [2009-06-13 05:15:02] neuroxik at gmail dot com Description: ------------ http://ca2.php.net/usleep - Canada's 2nd server (tried ca and ca3 subdomains, but only php's/your subdomain "ca2" seems to have issues) Maybe this is just temporary, but anyway, the line that your site returns is: Parse error: syntax error, unexpected T_LNUMBER, expecting T_VARIABLE or '$' in /home/ca2php/public_html/include/mirrors.inc on line 518 ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=48540&edit=1

« previous php.webmaster (#5071) next »