File does not exist: CGI error?
| From: | (Hace) | Date: | Fri, 02 Nov 2001 11:52:30 +0000 |
| Subject: | File does not exist: CGI error? | ||
| Groups: | php.windows | ||
| Request: | Send a blank email to php-windows+get-10174@lists.php.net to get a copy of this message | ||
I've installed PHP with IIS5.0
When I type an URL for a PHP file that does not exist, I get a CGI
error.
For example: http://mysite/thisfiledoesnotexist.php
==
CGI Error
The specified CGI application misbehaved by not returning a complete
set of HTTP headers. The headers it did return are:
==
When I change the name to:
http://mysite/thisfiledoesnotexist.phextension
Than I get the usual 404-error.
Why does IIS sent everything that ends with ".php" to the PHP-parser,
even if the file does not exist on my server?????
http://mysite/<anything>.php returns the CGI Error
which I believe is
generated by the PHP-parser?
Anyone?
Hace
--
http://hace.dyndns.org/
Everything I say is my own opinion and not necessarily that of my employer.