4.3.0 and apache 1.3.27 on win98 -- LDAP cant load...
| From: | leo g. divinagracia iii | Date: | Thu, 16 Jan 2003 09:34:41 +0000 |
| Subject: | 4.3.0 and apache 1.3.27 on win98 -- LDAP cant load... | ||
| References: | 1 2 | Groups: | php.windows |
| Request: | Send a blank email to php-windows+get-17901@lists.php.net to get a copy of this message | ||
have the combo listed: php 4.3.0 and apache 1.3.27 running on a win98 SE. this is my test machine.
i uncommmented out the line:
extension=php_ldap.dll
and as soon as i manually launch apache, i get the error:
PHP Warning: Unknown(): Unable to load dynamic library c:\php\extensions\php_ldap.dll' - A device attached to the system is not functioning.
in Unknown on line 0
the file is there.
i try to load other modules like "php_oci8.dll" and i get the same error.
funny thing is that "php_pdf.dll" loads up fine, with no problems.
do i have to do anything on apache's side?
--
-----------------------
Leo G. Divinagracia III
ldivinag@csuhayward.edu